| MR2 Club Italia - Forum |
| MR2 Club Italia - Forum |
MR2.ita.co | Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password

 All Forums
 TUNING
 Tuning Hi-FI & elettronica
 Risolto Problemi xeno....
 New Topic  Reply to Topic
 Printer Friendly
Next Page
Author Previous Topic Topic Next Topic
Page: of 2

alexM
Pistone Incallito

Italy
897 Posts

Posted - 26 Aug 2009 :  20:12:54  Show Profile  Reply with Quote
Acquistata oggi centralina Xeno h4 della lampa 150....contentissimo sono andato a casa...smonto la plastica che ricopre il vano anteriore sostituisco le lampadine, monto le ballast, cablo il tutto eeee zannnnn....nn accendono sigh sigh sigh.....chi mi spiega il perch? C qualche modifica da fare?.....Speriamo di si...Siccome purtroppo dei vandali mi hanno fatto fuori con una sassata i fari my2003 ho dovuto rimontare i my00 forniti dal venditore...HELP!!!!

MR - S Nata per competere......

TESSERA SOCIO TITOLARE 2012 N126

Edited by - alexM on 05 May 2010 14:22:48

SMOGBIKER
Moderator

Italy
6674 Posts

Posted - 27 Aug 2009 :  11:26:30  Show Profile  Visit SMOGBIKER's Homepage  Reply with Quote
Che tipo di H4 sono??? Bixeno....o Xeno/alogena?...
Come hai cablato??...L'alimentazione principale dove l'hai presa? Masse?...spiega unpo'!!!

Ma i fanali My03 teli hanno rotti entrambi....??? (gli deve pigliare un colpo)

TESSERA SOCIO TITOLARE 2019 N102
SOCIO TITOLARE:2018 N102 /// 2017 N102 /// 2016 N102 /// 2015 N102 /// 2014 N102 /// 2013 N102 /// 2012 N102 /// 2011 N102 /// 2010 N102 /// 2009 N102 /// 2008 N102 /// 2007 N120
CRACKLING BUG...BBBBAAAAAAMMMMM=(http://it.youtube.com/watch?v=vEKPQgxfPyg)
Pagina Personale & L'OFFICINA DELLE MERAVIGLIE
OGGI A ME.....DOMANI A TE!!!!....FreeeeectE!!
Go to Top of Page

alexM
Pistone Incallito

Italy
897 Posts

Posted - 27 Aug 2009 :  13:15:37  Show Profile  Reply with Quote
quote:
Originally posted by SMOGBIKER

Che tipo di H4 sono??? Bixeno....o Xeno/alogena?...
Come hai cablato??...L'alimentazione principale dove l'hai presa? Masse?...spiega unpo'!!!

Ma i fanali My03 teli hanno rotti entrambi....??? (gli deve pigliare un colpo)



Allora smog ti spiego un p la situazione.....sono h4 una alogena bianca e l'altra xeno da 6500K... ho collegato le centraline semplicemente mettendo lo spinotto x alimentare la centralina (maschio) nel connettore originale lampadina (quello a 3 fori)....prende in poche parole l'alimentazione dal cavo originale della vecchia lampada h4...solo che gli abbaglianti funzionano....gli xeno...nn ne vogliono sapere di accendere...Ps cmq si uno putroppo rotto completamente...l'altro lo hanno bruciato cn l'accendino...maledetti...

MR - S Nata per competere......

TESSERA SOCIO TITOLARE 2012 N126
Go to Top of Page

SMOGBIKER
Moderator

Italy
6674 Posts

Posted - 27 Aug 2009 :  16:07:25  Show Profile  Visit SMOGBIKER's Homepage  Reply with Quote
...Alex...scusa...ma non mi rida' qualcosa!!!

Ora...io ho su' i bixeno...quindi oltre ai due balast...ho anche un piccola scatolina che serve per il comando del movimento lampada.....................ma se non ricordo male, i kit xeno (anche quello che hai tu) dovrebbe aver bisogno di un'alimentazione dedicata.
Forse dico un'eresia perche' non ho ben presente il tuo kit.....ma non hai sul cablaggio un cavo rosso di alimentazione con un'occhiello??? (oltre alle masse?).

TESSERA SOCIO TITOLARE 2019 N102
SOCIO TITOLARE:2018 N102 /// 2017 N102 /// 2016 N102 /// 2015 N102 /// 2014 N102 /// 2013 N102 /// 2012 N102 /// 2011 N102 /// 2010 N102 /// 2009 N102 /// 2008 N102 /// 2007 N120
CRACKLING BUG...BBBBAAAAAAMMMMM=(http://it.youtube.com/watch?v=vEKPQgxfPyg)
Pagina Personale & L'OFFICINA DELLE MERAVIGLIE
OGGI A ME.....DOMANI A TE!!!!....FreeeeectE!!
Go to Top of Page

ercapanna
Turbo Tonante

Jamaica
1883 Posts

Posted - 27 Aug 2009 :  19:24:03  Show Profile  Reply with Quote
un faro rotto con una sassata e l'altro bruciato con un accendino?!?!?!?!?

ma perch lo fanno?che gusto c'?

quanto mi piacerebbe godermi la mia EMME in tutta tranquillit, non dovermi chiedere ogni volta se il posto dove parcheggio sicuro o meno, non dovermi preoccupare quando invecedovrei divertirmi...

ma non c' nessuno che mai riuscito a beccarne uno?



TESSERA SOCIO TITOLARE 2011 N106 TESSERA SOCIO TITOLARE 2010 N149
RAGAZZI TESSERIAMOCI, IL CLUB HA BISOGNO DEL SUPPORTO DI TUTTI!



Go to Top of Page

alexM
Pistone Incallito

Italy
897 Posts

Posted - 28 Aug 2009 :  11:46:53  Show Profile  Reply with Quote
quote:
Originally posted by SMOGBIKER

...Alex...scusa...ma non mi rida' qualcosa!!!

Ora...io ho su' i bixeno...quindi oltre ai due balast...ho anche un piccola scatolina che serve per il comando del movimento lampada.....................ma se non ricordo male, i kit xeno (anche quello che hai tu) dovrebbe aver bisogno di un'alimentazione dedicata.
Forse dico un'eresia perche' non ho ben presente il tuo kit.....ma non hai sul cablaggio un cavo rosso di alimentazione con un'occhiello??? (oltre alle masse?).


No max.....allora ecco i collegamenti da fare.....stacco la lampada h4....al posto della lampadina ci attacco lo spinotto a 3 punte che v ad alimentare la centralina....da li poi arriva alla centralina e ci attacco la h4 xenon....nn ha altre alimentazioni...cmq ps...provata sull'h4 della mia ford...v da paura..sulla emme nn ne vuole sapere...

MR - S Nata per competere......

TESSERA SOCIO TITOLARE 2012 N126
Go to Top of Page

SMOGBIKER
Moderator

Italy
6674 Posts

Posted - 28 Aug 2009 :  14:21:27  Show Profile  Visit SMOGBIKER's Homepage  Reply with Quote
su quale spinotto l'hai attaccato??? il dx o il sx? hai provato ad attaccare il cavo di alimentazione sull'altro spinotto?

TESSERA SOCIO TITOLARE 2019 N102
SOCIO TITOLARE:2018 N102 /// 2017 N102 /// 2016 N102 /// 2015 N102 /// 2014 N102 /// 2013 N102 /// 2012 N102 /// 2011 N102 /// 2010 N102 /// 2009 N102 /// 2008 N102 /// 2007 N120
CRACKLING BUG...BBBBAAAAAAMMMMM=(http://it.youtube.com/watch?v=vEKPQgxfPyg)
Pagina Personale & L'OFFICINA DELLE MERAVIGLIE
OGGI A ME.....DOMANI A TE!!!!....FreeeeectE!!
Go to Top of Page

enetec
Un(deleted)

Virgin Islands (United Kingdom)
4611 Posts

Posted - 28 Aug 2009 :  20:26:17  Show Profile  Reply with Quote
quote:
Originally posted by alexM
...
No max.....allora ecco i collegamenti da fare.....stacco la lampada h4....al posto della lampadina ci attacco lo spinotto a 3 punte che v ad alimentare la centralina....da li poi arriva alla centralina e ci attacco la h4 xenon....nn ha altre alimentazioni...cmq ps...provata sull'h4 della mia ford...v da paura..sulla emme nn ne vuole sapere...

Immaginavo... cerca sul forum perch gi altri hanno avuto problemi nell'installare i kit xeno sulla M... ha qualcosa di particolare sull'impianto se non erro...

TESSERA SOCIO TITOLARE 2013 N120
No sign. No comment.
Go to Top of Page

alexM
Pistone Incallito

Italy
897 Posts

Posted - 28 Aug 2009 :  22:15:53  Show Profile  Reply with Quote
quote:
Originally posted by enetec

quote:
Originally posted by alexM
...
No max.....allora ecco i collegamenti da fare.....stacco la lampada h4....al posto della lampadina ci attacco lo spinotto a 3 punte che v ad alimentare la centralina....da li poi arriva alla centralina e ci attacco la h4 xenon....nn ha altre alimentazioni...cmq ps...provata sull'h4 della mia ford...v da paura..sulla emme nn ne vuole sapere...

Immaginavo... cerca sul forum perch gi altri hanno avuto problemi nell'installare i kit xeno sulla M... ha qualcosa di particolare sull'impianto se non erro...



mmm potresti spiegarti meglio ?

MR - S Nata per competere......

TESSERA SOCIO TITOLARE 2012 N126
Go to Top of Page

alexM
Pistone Incallito

Italy
897 Posts

Posted - 28 Aug 2009 :  22:17:37  Show Profile  Reply with Quote
quote:
Originally posted by SMOGBIKER

su quale spinotto l'hai attaccato??? il dx o il sx? hai provato ad attaccare il cavo di alimentazione sull'altro spinotto?



Si max....se inverto i fili manualmente accendono...fatte varie prove col tester....trovando il meno ed il pi magicamente accendono gli xeno....per accendono sia abbaglianti che xeno contemporaneamente.....come detto da manilo.... strana....

MR - S Nata per competere......

TESSERA SOCIO TITOLARE 2012 N126
Go to Top of Page

SMOGBIKER
Moderator

Italy
6674 Posts

Posted - 29 Aug 2009 :  12:56:27  Show Profile  Visit SMOGBIKER's Homepage  Reply with Quote
...Non alex...non devi invertire i fili.....ma attaccare la balast principale allo spinotto tripolare dell'altro lato.......oppure il tuo impianto hale balasta che si innestano entrambe sugli spinotti tripolari del veicolo???

TESSERA SOCIO TITOLARE 2019 N102
SOCIO TITOLARE:2018 N102 /// 2017 N102 /// 2016 N102 /// 2015 N102 /// 2014 N102 /// 2013 N102 /// 2012 N102 /// 2011 N102 /// 2010 N102 /// 2009 N102 /// 2008 N102 /// 2007 N120
CRACKLING BUG...BBBBAAAAAAMMMMM=(http://it.youtube.com/watch?v=vEKPQgxfPyg)
Pagina Personale & L'OFFICINA DELLE MERAVIGLIE
OGGI A ME.....DOMANI A TE!!!!....FreeeeectE!!
Go to Top of Page

alexM
Pistone Incallito

Italy
897 Posts

Posted - 29 Aug 2009 :  15:16:23  Show Profile  Reply with Quote
quote:
Originally posted by SMOGBIKER

...Non alex...non devi invertire i fili.....ma attaccare la balast principale allo spinotto tripolare dell'altro lato.......oppure il tuo impianto hale balasta che si innestano entrambe sugli spinotti tripolari del veicolo???



Entrambe si innestano sullo spinotto tripolare del veicolo....Una sul dx e l'altra sul sx.....mi ricompero i fari e ci metto le h7....e finiamo prima....

MR - S Nata per competere......

TESSERA SOCIO TITOLARE 2012 N126
Go to Top of Page

SMOGBIKER
Moderator

Italy
6674 Posts

Posted - 29 Aug 2009 :  15:31:48  Show Profile  Visit SMOGBIKER's Homepage  Reply with Quote
aspetta...aspetta.........tu prima avevi i fanali MY03...giusto???
Adesso invece hai rimontato i fari My00.
Il funzionamento tra i due sistemi e' diverso.....ti ricordi che modifiche hai dovuto fare per adattare i My03?????
Tra i due tipi....e' anche diversoildevio luci...e chi ha fatto lamodifica (mi ricordo) aveva dovuto aggiungere dei rele' per far funzionare tutto.

Credo che il problema sia in questo. Ora...ricordi lemodifiche fatte per l'adattamento deinuovi fari?

TESSERA SOCIO TITOLARE 2019 N102
SOCIO TITOLARE:2018 N102 /// 2017 N102 /// 2016 N102 /// 2015 N102 /// 2014 N102 /// 2013 N102 /// 2012 N102 /// 2011 N102 /// 2010 N102 /// 2009 N102 /// 2008 N102 /// 2007 N120
CRACKLING BUG...BBBBAAAAAAMMMMM=(http://it.youtube.com/watch?v=vEKPQgxfPyg)
Pagina Personale & L'OFFICINA DELLE MERAVIGLIE
OGGI A ME.....DOMANI A TE!!!!....FreeeeectE!!
Go to Top of Page

alexM
Pistone Incallito

Italy
897 Posts

Posted - 30 Aug 2009 :  10:41:48  Show Profile  Reply with Quote
quote:
Originally posted by SMOGBIKER

aspetta...aspetta.........tu prima avevi i fanali MY03...giusto???
Adesso invece hai rimontato i fari My00.
Il funzionamento tra i due sistemi e' diverso.....ti ricordi che modifiche hai dovuto fare per adattare i My03?????
Tra i due tipi....e' anche diversoildevio luci...e chi ha fatto lamodifica (mi ricordo) aveva dovuto aggiungere dei rele' per far funzionare tutto.

Credo che il problema sia in questo. Ora...ricordi lemodifiche fatte per l'adattamento deinuovi fari?



Max ci potremmo sentire per telefono? Cosi ti spiego tutto....

MR - S Nata per competere......

TESSERA SOCIO TITOLARE 2012 N126
Go to Top of Page

alexM
Pistone Incallito

Italy
897 Posts

Posted - 03 Sep 2009 :  11:49:14  Show Profile  Reply with Quote
cxxxo ragazzi ho fatto un macello....ho ricomprato i fari my 03...con relativo kit xeno h7...un macello ho cambiato tutti i cablaggi per montare quelle maledette h4 spostate ora sulal mia ford...qualcuno mi dia una mano per risistemare il tutto...mandatemi schemi per rimontare i fari e relativi rel azzz..accetto pure dei santini quello che volete ma datemi una mano PLEASE!!!!!

MR - S Nata per competere......

TESSERA SOCIO TITOLARE 2012 N126
Go to Top of Page

Pigi79
Appassionato di Carriole

67 Posts

Posted - 07 Oct 2009 :  12:23:43  Show Profile  Reply with Quote
Ciao Alex, ho il tuo stesso identico problema, sto cercando sul forum per cercare di risolvere quest'enigma. Io terr i fari H4 per.
Ci sono novit?

Go to Top of Page
Page: of 2 Previous Topic Topic Next Topic  
Next Page
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
© 2004-14 by MR2.ita.co Go To Top Of Page
This page was generated in 0.32 seconds. Snitz Forums 2000